rbitdd
Occasional Collector

Java-Update

Jump to solution

Hello!

There was a problem with java-version > 1.6.14, so you should not make java-updates to these versions.

But I also know, that you are now allowed to make updates again.

Can anybody tell me, since wich version of java it is?

I'm searching for the notification, but I can't find! Smiley Sad

Thanks in advance

Labels (1)
Tags (2)
0 Kudos
1 Solution

Accepted Solutions
Peter_Jodeleit
Crownpeak employee
Crownpeak employee

Re: Java-Update

Jump to solution
0 Kudos
4 Replies
Peter_Jodeleit
Crownpeak employee
Crownpeak employee

Re: Java-Update

Jump to solution

Do you mean this link? Java WebStart-Bug resolved in JDK 1.6.0_17

Peter
0 Kudos
boesebeck
Crownpeak employee
Crownpeak employee

Re: Java-Update

Jump to solution

Hello,

the WebStart Bug is fixed at JDK > 1.6.0_17

0 Kudos
boesebeck
Crownpeak employee
Crownpeak employee

Re: Java-Update

Jump to solution

... douple post not allowed Smiley Happy

0 Kudos
rbitdd
Occasional Collector

Re: Java-Update

Jump to solution

Thanks to both of you!

I searched it in my e-Mails not in the RSS-Feed... 😕

0 Kudos