Community Moderator

DQM API and Integration - AEM Integration

Supported Versions

We currently support the plug-in on the following versions of AEM:

  • 6.5.2
  • 6.4.2
  • 6.3
  • 6.2
  • 6.1
  • 6.0
  • 5.6.1
Requirements

The items below are required in order to install the Crownpeak DQM plugin

  • Full Admin access on their AEM instance (including access to the Web Console and CRX Package Manager)
  • Attached to this page is the latest Installation Package .zip file (crownpeakdqm-validation-4.0.167)
  • Crownpeak DQM API Key and Website ID (kindly create a new support case to request for an API Key and Website ID for the AEM plugin)
Installation Guides

For new installations, kindly download Installation Guide - AEM 6.5.2. For earlier versions please refer to DQM API and Integration - Archive Installer and Upgrade guide

 

For upgrades, kindly download Upgrade Instructions - AEM 6.5.2. For earlier versions please refer to DQM API and Integration - Archive Installer and Upgrade guide

 

Labels (1)
Attachments
Comments

Any word on support for AEM versions 6.4 or 6.5? Timeframe for support?

@bkopp01  Thank you very much for your question. I have just updated the page to include the latest DQM connector (crownpeakdqm-validation-4.0.162.zip) which now provides support for AEM 6.4.2. In regard to AEM 6.5 our Product team is currently evaluating steps to provide support for this version of AEM and will provide a timeframe once this is complete.

Labels

Can't find what you are looking for?

Find Answers

Search our DQM Forum to find answers to questions asked by other DQM users.

Ask a Question

No luck? Ask a question. Our Product and Support teams are monitoring the Forum and typically respond within 48 hours.

Ask a Question