log4j-Pakete in fs-Libraries aktualisieren

0 Kudos

Hallo,

wir benutzen die Library fs-webrt.jar, dort ist aber eine ältere Version des log4j-Paketes enthalten. Dies führt momentan bei uns dazu, dass das Logging nicht funktioniert. Eine Anpassung auf die aktuelle Version wäre hier schön.

1 Comment
kohlbrecher
e-Spirit employee

Hallo Jeong-Il,

für genau diese Problemstellung kann der Server inzwischen im Isolated-Mode gestartet werden. Mehr dazu ist hier zu finden.

Viele Grüße

Jan