Update Firefox Browser Engine

Hello everybody,

FirstSpirit only supports very old Firefox versions for the internal preview (V3 & V15). Since both of them are incompatible with newer TLS versions, this leads to problems with fresh certificates.

Can you please switch to newer version?

Thanks,

Martin

4 Comments
kohlbrecher
e-Spirit employee

Hi Martin,

our advice is to use the Google Chome engine. There are some reasons for this:

-The internal browser integration that we use for Firefox and Internet Explorer doesn’t support newer versions.

-With the official support of Java 9 the Firefox and Internet Explorer integration will not be available any more

Best regards

Jan

AuM
I'm new here

Hi Jan-Philipp,

thanks for the info!

How can we hide the FF/IE Engines and enforce Chrome usage on all our servers? We have a large amount of users and without disabling the other options it will be hard to prevent a bad user experience and a lot of error reports.

Regards,

Martin

plaga
I'm new here

Hi Martin,

go to: ServerManager -> Project properties -> Client applications -> Browser engine

See ODFS for a screenshot:

Documentation for Administrators - Browser engine

Regards,

Vlado

MichaelaReydt
Community Manager
Community Manager

Hi Martin,

as Jan and Vlado already wrote the Firefox integration is not supported anymore. Due to this I'll close this FR. If you have any further questions please do not hesitate to ask.

Kind regards,
Michaela