FirstSpirit and PostgreSQL v9

Peter_Jodeleit
Crownpeak employee
Crownpeak employee
0 0 555

Some Customers are experiencing issues with the combination FirstSpirit and PostgreSQL v9. Often the issues show up after the database was upgraded from version 8 to version 9.

The issues occur when the database version does not correspond to the JDBC driver version used in FirstSpirit. If you update the JDBC driver in FirstSpirit to a version matching the database everything will work again as expected.

Please don't hesitate to contact our technical support if you need further guidance.

Version history
Last update:
‎04-30-2015 12:57 AM
Updated by: