sschneider
Occasional Observer

Zuletzt verwendete Objekte

Hallo zusammen,

leider finde ich auf eine Frage, die mir eine Kundin stellt, keine wirkliche Antwort:

"Kann man bei der Auwahl aus den Datenquellen eine Einstellung vornehmen, damit im Tabreiter "Navigation" unter  "Zuletzt verwendete Objekte" Datensätze angezeigt werden?"

Mir ist zunächst aufgefallen, dass der Bereich bei Datenquellen komplett eingeklappt ist, aber existiert.

Jedoch kann ich nicht feststellen, dass hier etwas gespeichert wird.

Nun meine Frage: Ist das ein Bug? (Server version: 5.2.518.75105)

In der Hilfe und in den PDF-Dokumenten finde ich nicht viel dazu. Nur dass eigentlich keine Einschränkungen auf Medien und Seitenreferenzen zu sein scheint:

http://www.e-spirit.com/odfs52/edocs/fsar/allgemeine-bedi/auswahldialoge/register-naviga/

Für eine Rückmeldung wäre ich sehr dankbar.

Viele Grüße!

Sabrina

Labels (1)
0 Kudos
3 Replies
marza
I'm new here

Re: Zuletzt verwendete Objekte

Hallo Sabrina,

der Bereich "Zuletzt verwendet Objekte" ist generisch und wird bei jedem Benutzer anders angezeigt. Ähnlich, wie das z.B. bei Textverarbeitungsprogrammen wie Word bei "Zuletzt verwendete Dokumente".

Was im Auswahldialog angezeigt wird, hängt starkt von der Formularlogik ab, hier man man z.B. auf bestimmte Bereich wie Medien Einschränken oder im Fall einer FS_REFERENCE auch alle Bereiche zulassen.

Konnte ich Dir damit weiterhelfen? Ansonsten melde Dich einfach noch mal.

Grüße Marian

0 Kudos
sschneider
Occasional Observer

Re: Zuletzt verwendete Objekte

Hallo Marian,

vielen Dank für deine Rückmeldung.

Leider verstehe ich das noch nicht so ganz.

Es handelt sich um eine FS_DATASET Eingabekomponente in einer Verweisvorlage. Dort ist ein "content" /Datenquelle vorbelegt.

Die Komponente selbst ist sprachunabhängig, aber der Verweis nicht. (d.h. z.B. die DOM-Eingabekomponente, in der jene Verweisvorlage verwendet wird, ist sprachabhängig)

Wechselt der Benutzer also jetzt in eine Sprache und will erneut einen Link auf den Datensatz auswählen, den er zuvor schon in DE ausgewählt hatte, wird im hier kein Datensatz unter "Zuletzt verwendete Objekte" angezeigt.

Ich kann hier nicht erkennen, dass das abhängig von der Formularlogik ist.

Vielleicht kannst du mir das noch einmal genauer erklären.

Danke & Gruß

Sabrina

0 Kudos
rednoss
I'm new here

Re: Zuletzt verwendete Objekte

Hallo Sabrina,

da es sich hierbei vermutlich um einen Bug handelt, würde ich Dich bitten, Dich mit Deinem Anliegen an unseren Technical Support zu wenden.

Viele Grüße

Rene

0 Kudos