aleksandar_trif
Returning Observer

Link configuration template drag and drop not moving

Jump to solution

Hello community

I have a question regarding First Spirit Migration on 4.2 server. In link template I have couple of templates, that I can not move for some reason. I have added a permission for me to move it, it worked on other templates (e.g. format templates, section templates, etc..)

I need to move all links that are marked as loschen to the _Delete folder

256888_pastedImage_0.jpg Loading image...  

You can see image above, what I need to do. Is there a way or something to change.

Also I have tried to export, then deleted and after that I imported it to _Delete folder but errors occurs

These are link configuration templates, and in them there are standard link templates. Other templates can be moved, by changing permissions to my user, but these link configuration templates, can't be moved for some reason


  

Thank you in advance,

Kind regards,

Aleksandar

1 Solution

Accepted Solutions
mbergmann
Crownpeak employee
Crownpeak employee

Re: Link configuration template drag and drop not moving

Jump to solution

Hi Aleksandar,

folders are only supported for the new "generic" link templates and not for those "legacy" link templates/configurations. Therefore they cannot be moved to folders.

Regards,

Michael

View solution in original post

2 Replies
mbergmann
Crownpeak employee
Crownpeak employee

Re: Link configuration template drag and drop not moving

Jump to solution

Hi Aleksandar,

folders are only supported for the new "generic" link templates and not for those "legacy" link templates/configurations. Therefore they cannot be moved to folders.

Regards,

Michael

aleksandar_trif
Returning Observer

Re: Link configuration template drag and drop not moving

Jump to solution

Thank you Michael,

I solved it by making a script in BeanShell to move the templates

Regards,

Aleksandar

0 Kudos