monstershorty
New Creator

Funktioniert FirstSpirit 4.2.454.47473 mit IE9?

Hallo erst einmal an alle hier.

ich bin in dieser Community noch neu, werde aber versuchen mein Bestes zu geben.

Ich komme dann gleich mal zu meiner Frage:

Wir setzen für einen Kunden die oben stehende Version von FirstSpirit ein.

Der Kunde möchte jetzt sein Standardbrowser von IE8 auf IE9 umstellen.

Ist das ohne weiteres Möglich? Oder gibt es etwas was wir beachten müssen?

Ich denke da besonders an den WebClient.

Falls ich die Frage hier falsch gepostet habe, sagt mir einfach, wo ich es hätte lieber posten sollen.

Ansonsten hoffe ich, dass Ihr mir eine Antwort geben könnt.

Danke schonmal im Voraus.

Labels (1)
0 Kudos
1 Reply
feddersen
Community Manager
Community Manager

Re: Funktioniert FirstSpirit 4.2.454.47473 mit IE9?

Hallo,

wie im technischen Datenblatt vermerkt, unterstützt der WebClient Zeit nur bis zum IE8. Mir persönlich sind keine Probleme mit dem IE9 bekannt, aber es gibt eben keinen offiziellen Support.

Viele Grüße

Christoph Feddersen

0 Kudos