HanSolo80
I'm new here

Absturz beim Öffnen von Medien in externen Editoren

Jump to solution

Hallo,

ich habe folgendes Problem:

Wenn ich die interne Vorschau für Medien ausschalte und in den Benutzereinstellungen den Notepad++ für alle Dateitypen einstelle, stürzt mir der Javaclient jedesmal ab, wenn ich eine Datei > 16382 Byte (per Trial and Error herausgefunden Smiley Happy ) im externen Editor öffnen möchte. Der Client wird beim Absturz nicht geschlossen, sondern reagiert nicht mehr auf Benutzeingaben (Maus-Cursor bleibt in der Ladeanimation) und ich muss den javaw-Prozess beenden und den Client neu starten.

Es wäre super, wenn ihr mir ein Hinweis geben könntet, wie ich den Fehler ausfindig machen könnte. Habt ihr ähnliche Probleme oder wisst, in welcher Log-Datei ich nach dem Fehler suchen kann?

Hier meine Software-Specs:

- Windows 7 Professional 64bit

- Java 6/7 (32-bit/64-bit) alles getestet

- FirstSprit Client 5.0.210.55494

Vielen Dank im Voraus.

Viele Grüße,

Christoph Kau

Labels (1)
Tags (3)
0 Kudos
1 Solution

Accepted Solutions
andre
I'm new here

Re: Absturz beim Öffnen von Medien in externen Editoren

Jump to solution

hoert sich nach einem Deadlock an. da fällt mir spontan eine interne ID#134360 ein. Dieses Problem wuerde mit der Version 5.0.318  behoben. um sicher zu gehen wenden sie sich bitte an den Helpdesk und machen bitte eine ThreadDump von der Java-VM, entweder mittels jstack oder jvisualvm.

danke,. grüsse

andre

View solution in original post

0 Kudos
2 Replies
andre
I'm new here

Re: Absturz beim Öffnen von Medien in externen Editoren

Jump to solution

hoert sich nach einem Deadlock an. da fällt mir spontan eine interne ID#134360 ein. Dieses Problem wuerde mit der Version 5.0.318  behoben. um sicher zu gehen wenden sie sich bitte an den Helpdesk und machen bitte eine ThreadDump von der Java-VM, entweder mittels jstack oder jvisualvm.

danke,. grüsse

andre

0 Kudos
HanSolo80
I'm new here

Re: Absturz beim Öffnen von Medien in externen Editoren

Jump to solution

Vielen Dank,

ein Update des FS-Servers auf 5.0.318 hat geholfen.

Viele Grüße,

Christoph

0 Kudos